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Relatório 
 

 

 

1. Introdução 

 

No âmbito da cadeira de Modelação Tridimensional, do 2º Semestre, 2012/2013, foi proposto 

a realização de um exercício prático de modelação com uma abordagem ao software 

“SketchUp”, cujo intuito consiste em reforçar os conteúdos e conceitos programáticos 

adquiridos durante as aulas com aprendizagem do software. 

Este exercício articulou-se da seguinte forma:  

- Na primeira fase, parti com três objectos, e mais tarde acrescentei mais três, com o 

conceito de volumes, cheios e vazios com objectivo de definir uma ideia, ganhando, assim, 

forma e o ponto de partida necessárias à iniciação do exercício; 

- Com a visualização de vídeos tutoriais, e pesquisa na internet conseguir aplicar os 

conceitos propostos; 

- Por último, a modelação surgiu a par das dificuldades, mas com a preocupação 

constante de responder aos requisitos patentes no enunciado. 
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2. Desenvolvimento 

 

2.1. Base da Modelação 

O ponto de partida deste exercício foram desenhos a mão levantada, o que deixaram de ser 

uteis devido as constantes alterações, então optei por dar continuidade com três objectos; Um 

cubo, um cilindro e um paralelepípedo e mais tarde foram adicionados mais três; Um cone, 

uma esfera e várias lâminas que ajudaram a desenvolver o exercício proposto sem estar atento 

a escala humana, que só foi levada em consideração na conclusão do exercício. 

Passo a explicar o desenvolvimento a partir destes objectos, a modelação em SketchUp será 

abordada seguidamente: 

2.1.1. Comecei por executar um quadrado de secção 50,0m x 50,0m, esta base serviu 

para dois objectos; para o cubo e para o paralelepípedo. No cubo com a base do 

quadrado apliquei-lhe o volume ficando com 50,0m x 50,0m x 50,0m, é uma figura 

simples mas que estará presente nas portas de entra, dando um ar apelativo ao 

edifício. 

2.1.2. No paralelepípedo recorri à base já elaborada do quadrado dei-lhe volume ficando 

com 50,0m x 50,0m x 100,0m. Para atenuar a instabilidade, dei-lhe movimentos de 

rotação. Este volume é arrojado e faz parte de um dos corpos principais do meu 

edifício. 

2.1.3. O cilindro iniciou-se com uma base de um círculo com raio de 25,0m aplicando-

lhe volume ficando com R25,0m x 100,0m. Este cilindro é audaz sendo um dos 

elementos estruturantes principais do meu edifício e que faz ligação a todos os 

elemento. 
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2.1.4. O cone iniciou-se com a base já elaborada do círculo com raio de 25,0m, foi criado 

um eixo com um vértice que serviu para aplicar volume ficando com R25,0m x 

100,0m. Este cone é um elemento/ pele figurativo no edifício que ajuda à ilusão 

óptica do observador. 

2.1.5. De seguida, criou-se uma esfera com a base já elaborada do círculo com raio de 

25,0m, Esta esfera faz a distribuição dentro do edifício para os diferentes níveis, 

foi tratada com transparência e opacidade dando a ideia do contacto com o 

exterior, faz parte do local de recepção, é um local acolhedor. 

2.1.6. Por ultimo foram criadas lâminas verticalmente e que mais tarde sofreram uma 

rotação ficando na horizontal. Com estas lâminas não posso falar de uma medida 

exacta pois elas foram feitas num plano através de linhas e curvas aleatórias posso 

dar a medida rectangular da que tem maior envergadura 96,0m x 54,0m, as laminas 

foram executadas paralelas umas as outras com afastamentos de 3,0m e uma 

redução de 4,0m por lâmina. Faz parte de um dos corpos principais do meu 

edifício, a ilusão optica ao observador dá a ideia de uma copa de árvore, toda esta 

zona foi tratada com lâminas e curvas, mesmo o interior da habitação. 
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Durante a elaboração do exercício os meus objectos modelados iam sendo colocados em 

diferentes layers com designações próprias, criando grupos para os mesmos. 

Durante o processo construtivo os meus objectos foram-se desmaterializando, intersectando 

uns com os outros, foram fragmentando e criando os cheios e vazios, entre outros atributos. 

No fim de baralhar todos os objectos e cada um no local a meu gosto levei em consideração a 

escala humana e no meu caso com o comando “Tools -> Scale” tive de reduzir o meu 

exercício em “0,1” para que a escala humana ficasse enquadrada. 

Ao executar as paredes interiores tive ajuda de um Plugin o “Shell” descarregado em 

“http://rhin.crai.archi.fr/rld/plugins_list_az.php”. 

Na fase já final do trabalho criei umas linhas aleatórias em diversas altimetrias com 5,0m de 

altura entre elas e com o comando “Draw -> Sandbox -> From Contours” foi criado o 

terreno. 

Por fim e para dar um certo gosto visual apliquei um Skydome, pessoas e um carro, 

descarregado em “File -> 3D Warehouse -> Get Models”. 

Para finalizar com o comando “Window -> Scenes” foram gravadas as Plantas, Cortes, 

Alçados, Perspectiva e diversas vistas. 

O meu exercício final é sinónimo de movimento, expansão e plenitude, e face ao tipo de 

exercício permite ao observador, segundo um ponto de vista uma ilusão optica diferente a 

cada um. A mim parece-me uma árvore de Natal com prendas. 

A partir deste ponto, podia apresentar uma forma final com vários resultados, sendo que a sua 

orientação foi para uma habitação. 

 

 

 

 

 

 

 

 

 

 



 
 

FAUTL 2012/2013 2º SEMESTRE 
 

 
Modelação 3D              Sérgio Vieira n.º 20111471 5 

 

2.2. Modelação em Sketchup 

 

2.2.1. Esfera: 

Na primeira fase comecei por elaborar uma esfera; Defini um círculo com 25,0m de raio e 

com 72 lados por forma a ter uma curvatura mais linear (o Sketchup não tem linhas curvas as 

curvas que faz são rectas, assim, quantos mais lados ele tiver, menos visíveis são as quebras), 

no plano horizontal. 

Perpendicularmente ao círculo existente defini outro círculo com o mesmo raio e os mesmos 

lados. 

Com o comando “Tools -> Follow Me” obtive como resultado uma esfera. Como se pode 

verificar através da imagem. 

A esfera assumiu-se como o elemento central, criou-se um grupo, “Make Group” e deu-se 

transparência com o comando “Tools -> Paint Bucket -> Translucent Glass Gray”. 

A esfera tem o cone invertido, o paralelepípedo e o cubo a intersectar, foi executada com o 

comando “Edit -> Intersect Faces -> With Model”. 
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2.2.2. Cone Invertido: 

Defini um círculo com 25,0m de raio e um triângulo invertido perpendicular ao círculo com 

25,0m de uma face e 100,0m da face maior. 

Com o comando “Tools -> Follow Me” obtive como resultado um cone invertido. Como se 

pode verificar através da imagem. 

O cone assumiu-se como uma pele ficando só em face, tendo o cilindro, o cubo e a esfera a 

intersectar, foi executada com o comando “Edit -> Intersect Faces -> With Model”. 

 
 

2.2.3. Cilindro: 

Defini um círculo com 25,0m de raio e com o comando “Tools -> Push/ Pull” obtive como 

resultado um cilindro com 100,0m de altura. Como se pode verificar através da imagem. 

O cilindro assumiu-se como sendo o elevador de acesso aos diferentes níveis, tendo o cone 

invertido, o cubo e as laminas a intersectar, foi executada com o comando “Edit -> Intersect 

Faces -> With Selection”. 
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2.2.4. Paralelepípedo: 

Defini um quadrado com 50,0m x 50,0m e com o comando “Tools -> Push/ Pull” obtive 

como resultado um paralelepípedo com 100,0m de altura. Como se pode verificar através da 

imagem. 

Dei movimentos de rotação até obter a posição pretendida com o comando “Tools -> 

Rotate”. 

O paralelepípedo assumiu-se como sendo um dos corpos principais do edifício criou-se um 

grupo, “Make Group” tendo 4 pisos, que obtive com o comando “Tools -> Offset” dando as 

alturas entre pisos e as espessuras das lajes e posteriormente foi feita as paredes com o apoio 

do Plugin o “Shell” e extracção de vazios nas fachadas para criar janelas e acessos, e deu-se 

alguma transparência com o comando “Tools -> Paint Bucket -> Translucent Glass Gray”, 

os acesso são através de escadarias e elevador, tendo a esfera, o cubo, o cone invertido, o 

cilindro e as lâminas a intersectar, foi executada com o comando “Edit -> Intersect Faces -> 

With Model”. 
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2.2.5. Cubo: 

Defini um quadrado com 50,0m x 50,0m e com o comando “Tools -> Push/ Pull” obtive 

como resultado um cubo com 50,0m x 50,0m x 50,0m. Como se pode verificar através da 

imagem. 

O cubo assumiu-se como sendo os locais de entradas no edifício criou-se um grupo, “Make 

Group”. Criou-se vazios com o comando “Tools -> Offset” dando uma espessura de 20cm e 

posteriormente foi feita extracção de vazios para criar os acessos, tendo a esfera, o 

paralelepípedo, o cone invertido e o cilindro a intersectar, foi executada com o comando “Edit 

-> Intersect Faces -> With Model”. 
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2.2.6. Lâminas: 

Posso considerar que defini um retângulo como base 96,0m x 54,0m e com o comando 

“Draw -> Line e Draw -> Arc” num plano vertical obtive linhas e curvas irregulares. As 

lâminas estão paralelas entre si a 3,0m e com redução de 4,0m executadas com o comando 

“Tools -> Offset”. Dei movimentos de rotação até obter a posição pretendida com o 

comando “Tools -> Rotate”. 

Como se pode verificar através da imagem. 

As lâminas assumiram-se como sendo a copa de uma arvore (inicialmente iriam ser o perfil de 

um terreno) e um dos corpos principais do edifício tendo 2 pisos, que obtive com o comando 

“Tools -> Offset” fazendo extração de vazios nas lâminas e criando espessura nas lajes, 

posteriormente foi feita paredes nas fachadas com o apoio do Plugin o “Shell” para criar 

janelas e deu-se alguma transparência com o comando “Tools -> Paint Bucket -> 

Translucent Glass Gray”, os acesso são através de escadarias e elevador, tendo o cilindro, o 

paralelepípedo e os tubos a intersectar, foi executada com o comando “Edit -> Intersect 

Faces -> With Selection”. 
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2.2.7. Tubo: 

Defini um círculo com 50,0cm de raio e um arco com o comando “Draw -> Arc” que 

intersecta as lâminas e com o comando “Tools -> Follow Me” obtive como resultado um arco 

tubular. Como se pode verificar através da imagem. 

O tubo assumiu como aspecto visual uma pele ficando só em face, tendo o cilindro e as 

lâminas a intersectar. 

 

   
 

2.2.8. Terreno: 

Na fase já final do trabalho criei umas linhas e arcos aleatórias com o comando “Draw -> 

Line e Draw -> Arc” em diversas altimetrias com 5,0m de altura entre elas e com o comando 

“Draw -> Sandbox -> From Contours” foi criado o terreno. 

Como se pode verificar através da imagem. 
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2.3. Plantas: 

 

 
Planta do Piso 0 

 

 
Planta do Piso 1 
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Planta do Piso 2 

 

 
Planta do Piso 3 
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Planta do Piso 4 

 

 
Planta do Piso 5 
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Planta da Cobertura 

 

2.4. Cortes: 

 

 
Corte Longitudinal 
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Corte Transversal 1 

 

 
Corte Transversal 2 
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Corte Transversal 3 
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2.5. Alçados: 

 

 
Alçado Principal 
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Alçado Lateral Direito 

 

 
Alçado Lateral Esquerdo 
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Alçado Posterior 
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2.6. Vistas: 

 

Exterior: 

 
Alçado Posterior 1 

 
Alçado Posterior 2 
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Alçado Principal 1 

 

 
Alçado Principal 2 
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Alçado Principal 3 

 

 

 
Alçado Principal 4 
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Interior: 

 

 

 
Piso 0 

 

 

 
Piso 1 
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Piso 2 

 

 
Piso 3 

 

 
Piso 3 
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Piso 4 

 

 

 
Piso 5 
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3. Conclusão 

 

Através da realização deste exercício prático desenvolvido na disciplina de Modelação 

Tridimensional, foi permitido desenvolver, consolidar e aprofundar o conhecimento do 

programa da disciplina. 

Mostrou-me também que era possível receber os conteúdos teóricos e aplicá-los na prática. 

Para levar este trabalho a bom termo foi imprescindível a colaboração do Docente da 

Disciplina, Prof. Arq. Victor Ferreira, a quem desde já agradeço. 

Tendo em conta a falta de prática e conhecimento de manuseamento deste software, confesso 

que se fez sentir a necessidade de recorrer a vídeos tutoriais, tanto na visualização como na 

elaboração, assim como pesquisa, para facilitar o desenvolvimento do exercício, que revelou-

se imprescindível na execução do mesmo.  

É de salientar que o facto de serem muitas superfícies curvas também não facilitou a tarefa. 

Tomando como referência as metáforas arquitectónicas previstas no enunciado, considero o 

objectivo superado. 
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